Баг репорты пользователей

nevertheless

Administrator
Команда форума
26.08.2018
158
108
43
#1
Данная тема предназначена для публикации пользователями баг репортов, связанных с работой браузера. Наша команда очень внимательно относится к сообщениям о нестабильной работе программного обеспечения и прикладывает максимум усилий для решения возникших проблем. Несмотря на качественное тестирование каждого из релизов опытной фокус-группой, мы не имеем физической возможности предусмотреть и проверить весь спектр возможных проблем. Именно обратная связь от пользователей позволяет нам не останавливаться в улучшении качества и стабильности наших продуктов.

Мы будем благодарны сообщениям о замеченных багах либо проблемах в работе с программой в этой теме
 

05b3cf7b81

New member
14.09.2018
3
0
1
#2
Версия 1.3, на 1.2 работало всё нормально как перешёл на 1.3 появился баг (исправьте или дайте возможность скачать старую версию).

Сама суть бага. Вот настройки, в них указываю, что сохранить всё перед выходом и не отмечаю, что временная.

Всё работает и создаётся нормально, но когда выхожу и опять захожу, то всё пусто.
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#3
Версия 1.3, на 1.2 работало всё нормально как перешёл на 1.3 появился баг (исправьте или дайте возможность скачать старую версию).

Сама суть бага. Вот настройки, в них указываю, что сохранить всё перед выходом и не отмечаю, что временная.

Всё работает и создаётся нормально, но когда выхожу и опять захожу, то всё пусто.
Добрый день.
У вас в пути запуска файла есть кириллица?
 

05b3cf7b81

New member
14.09.2018
3
0
1
#4
Добрый день.
У вас в пути запуска файла есть кириллица?
Да, была. Перетащил в другое место и всё работает, спасибо!
P.S. Раньше всё работало даже с кириллицей в пути запуска файла (1.2). Было бы неплохо, чтоб опять работало как раньше.
 

Nikita87

New member
24.09.2018
1
0
1
#5
Добрый день.Не могу разобраться в выборе Русского языка при установки браузера. Sphere v 1.3. Прислала вам скрины своих шагов установки.Сначала на сайте выбрала вроде как Русский язык. И нажимаю скачать для Виндолс. Распаковываю архив. Нажимаю то что прислала вам на картинке 2..ну и всё..в окошке ввожу пароль и открывается программа на Английском языке. Не подскажете как скачать Русскую версию??)) Потому как св самой программе язык тоже не удается изменить.
 

Вложения

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#6
Добрый день.Не могу разобраться в выборе Русского языка при установки браузера. Sphere v 1.3. Прислала вам скрины своих шагов установки.Сначала на сайте выбрала вроде как Русский язык. И нажимаю скачать для Виндолс. Распаковываю архив. Нажимаю то что прислала вам на картинке 2..ну и всё..в окошке ввожу пароль и открывается программа на Английском языке. Не подскажете как скачать Русскую версию??)) Потому как св самой программе язык тоже не удается изменить.
Добрый день.
1) проверьте чтобы у вас в пути к папке с программой не было кириллицы. Если есть, то переименуйте родительские или перенесите текущую папку с программой
2) Язык можно изменить тут: Edit -> Preferences -> Language -> Русский
 

Litva

New member
24.09.2018
6
4
1
#7
Sphere 1.3 Если в пути к папке с программой есть кириллица то при запуске браузера в корне диска появляется папка с нечитаемыми символами, и уже в ней файл lsf.ini В sphere 1.2 всё было ок.

----
ps
Подскажите можно ли в сферу импортировать куки в формате json/netscape?
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#8
Sphere 1.3 Если в пути к папке с программой есть кириллица то при запуске браузера в корне диска появляется папка с нечитаемыми символами, и уже в ней файл lsf.ini В sphere 1.2 всё было ок.

----
ps
Подскажите можно ли в сферу импортировать куки в формате json/netscape?
1) да, переместите в папку где в пути будет только латиница
2) да, поддерживается

// экспорт кук
Tools -> Session data export -> выбрать сессию по имени, тип Cookie, убрать галку encrypt -> export


// импорт кук
Tools -> Session data import -> выбрать сессию по имени, тип Cookie, убрать галку encrypt -> import
 

Uncle

New member
07.10.2018
1
0
1
#9
Скачал. Распаковал. Пытаюсь запустить - сообщение о том, что на моем ПК приложение запустить невозможно.
Устройство Lenovo Yoga Tab 2. OC W10 x86
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#10
Скачал. Распаковал. Пытаюсь запустить - сообщение о том, что на моем ПК приложение запустить невозможно.
Устройство Lenovo Yoga Tab 2. OC W10 x86
Добрый вечер.
х64 - минимальное требование
 

snak

New member
15.10.2018
14
0
1
#11
Такая ситуация поставил сферу на впс от гугла , винда сервер 2008 (64), не запускалась не хватало библиотек, т.к. визуал студия была 2008,поставил 2015, стала запускать заходить в личность, но экран у браузера черный, на скрине, браузер вроде все делает, но на экране ничего не отображается!
Прокси рабочие проверял, без прокси ситуация такая же.
 

Вложения

snak

New member
15.10.2018
14
0
1
#13
А стандартного виндовского рдп клиента не достаточно? у меня там 32 стоит, но все равно все черное.

Не знаю важно это или нет, но когда выбираешь личность, на секунду появляется надпись ошибка соединения и тут же перекидывает на f.vision ф там темный экран, интернет в других браузерах работает
 

Вложения

snak

New member
15.10.2018
14
0
1
#14
А ваш браузер вообще со старыми виндами дружит ? Потставил на 2016 сервер (64) все заработало, прада установил визуал студию 2015 т.к. библиотек не хватало двух, кому надо ссылка на визуалстудию -https://www.microsoft.com/ru-RU/download/details.aspx?id=52685
 

Platon

New member
25.10.2018
16
9
3
#18
Доброго дня
нужна помощь!

Пользуюсь luxsocks.ru, добавляю, чекаю, показывает гуд прокси, сохраняю, выдает failed, ничего не могу понять почему, что только не пробовал, раньше все работало, а сейчас так, в чем может быть проблема?
Пробовал разные версии, теперь показываект bad proxy по крайне мере на двух последних версиях, при этом сокс живой, прекрастно работает как в FF, так и через Proxifier.
Поставил на линукс, та же проблема, на трех устройствах одно и то же, хотя у знакомого все норм работает.
Может ли быть причина в роутере, так как проблема возникла после его замены?
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#19
Доброго дня
нужна помощь!

Пользуюсь luxsocks.ru, добавляю, чекаю, показывает гуд прокси, сохраняю, выдает failed, ничего не могу понять почему, что только не пробовал, раньше все работало, а сейчас так, в чем может быть проблема?
Пробовал разные версии, теперь показываект bad proxy по крайне мере на двух последних версиях, при этом сокс живой, прекрастно работает как в FF, так и через Proxifier.
Поставил на линукс, та же проблема, на трех устройствах одно и то же, хотя у знакомого все норм работает.
Может ли быть причина в роутере, так как проблема возникла после его замены?
Добрый день.
В лс мне скиньте, пожалуйста, соксы с которыми проблема
 

snak

New member
15.10.2018
14
0
1
#20
Такой вопрос пользуюсь VM от гуггла, сижу на гугл клауд через сферу, когда сидишь через любые другие браузеры, вот этот значок SSH есть, как только заходишь на сфере, значка SSH нет((( , сфера не поддерживает ссш внутри браузера? В линкед сфере будет также или нет? Планирую перейти на платную в скором времени)
 

Вложения

О нас

  • Данный форум посвящен разработкам команды Tenebris, а также связанным с их использованием направлениями в деятельности пользователей. Мы рады приветствовать Вас на форуме и искренне надеемся, что отзывчивое сообщество позволит значительно повысить качество вашей и нашей работы. Присоединяйтесь!

Быстрая навигация

Меню пользователя