Установка The Sphere на Linux

GagNine

New member
14.09.2018
1
0
1
#1
Здравствуйте, уважаемые форумчане и разработчики Tenebris. Столкнулся с проблемой во время установки браузера the Sphere на Elementary OS. Искал информацию в интернете, после чего создалось такое чувство что о браузере the sphere знаю только я. Также посмотрел другие ветки этого форума, ничего не нашел. Сам я в Linux полный ламер, но сейчас обстоятельства сложились так, что могу использовать только данную ОС. В общем, проблема в том, что с помощью магии и волшебства рандомных нажатий по кнопкам и ввода разных команд
[email protected]:~/Documents/sphere_nix$ sudo ./RunSphere.sh
мне удалось запустить the Sphere, но с ошибкой
QIODevice::write (Tor::TorControlSocket): device not open
Следовательно интерфейс браузера работает, но создать индентификатор и выйти в сеть невозможно (бесконечная проверка прокси).

Пожалуйста, объясните ламеру по пунктам (максимально понятливо) как запустить браузер так, чтобы все работало без ошибок.
 
Последнее редактирование:

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#2
Добрый день. Отписал вам в лс в телеграме, подробнее посмотрю через тимвьювер
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#3
В данном случае помогло поставить гугловые DNS в настройках сети (8.8.8.8 и 8.8.4.4), а также запуск через
bash ./RunScript.sh в папке с программой
 

ingbos06

New member
28.10.2018
6
0
1
#4
привет, подскажите. у меня система убунто. я скачал файл , установил. вожу лог и пас не запускается браузер.
 
Последнее редактирование:

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#5
привет, подскажите. у меня система убунто. я скачал файл , установил. вожу лог и пас не запускается браузер.
Вы говорите именно про фри-версию? (sphere.tenebris.cc)
Если да, то посмотрите ответ выше
В данном случае помогло поставить гугловые DNS в настройках сети (8.8.8.8 и 8.8.4.4), а также запуск через
bash ./RunScript.sh в папке с программой
Если не помогло - что конкретно пишет при попытке запуска?
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#6
в данном случае, речь, все таки, была за платную версию - Linken Sphere. Просто логин при авторизации писался в неверном регистре.
 

adimir

New member
30.10.2018
7
0
1
#8
эм... ребят, а как в убунту эту прогу поставить??)) куда то нажать надо?)) через командную что то каталог не находит.
 

adimir

New member
30.10.2018
7
0
1
#14
странно. я скачал и все установилось у меня. бро к админу тогда думаю обратиться лучше.
ты скачал,распокавал. что ты именно сделал?какой файл открыл, через что открыл? может доп команды вводил?
 

ingbos06

New member
28.10.2018
6
0
1
#15

Вложения

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#16
ну для начала. ingbos06 говорит о платной версии, а вы, adimir - о бесплатной.

Ее устанавливать не нужно. Нужно сначала распаковать архив, а потом в терминале (находясь внутри папки) сделать ./RunScript.sh
Если проблема останется - пишите на @devtnbrs
 

adimir

New member
30.10.2018
7
0
1
#17
ну для начала. ingbos06 говорит о платной версии, а вы, adimir - о бесплатной.

Ее устанавливать не нужно. Нужно сначала распаковать архив, а потом в терминале (находясь внутри папки) сделать ./RunScript.sh
Если проблема останется - пишите на @devtnbrs
Снимок экрана от 2018-10-31 01-16-12.png
 
14.10.2018
353
153
43
#18
Здравствуйте, уважаемые форумчане и разработчики Tenebris. Столкнулся с проблемой во время установки браузера the Sphere на Elementary OS. Искал информацию в интернете, после чего создалось такое чувство что о браузере the sphere знаю только я. Также посмотрел другие ветки этого форума, ничего не нашел. Сам я в Linux полный ламер, но сейчас обстоятельства сложились так, что могу использовать только данную ОС. В общем, проблема в том, что с помощью магии и волшебства рандомных нажатий по кнопкам и ввода разных команд
[email protected]:~/Documents/sphere_nix$ sudo ./RunSphere.sh
мне удалось запустить the Sphere, но с ошибкой
QIODevice::write (Tor::TorControlSocket): device not open
Следовательно интерфейс браузера работает, но создать индентификатор и выйти в сеть невозможно (бесконечная проверка прокси).

Пожалуйста, объясните ламеру по пунктам (максимально понятливо) как запустить браузер так, чтобы все работало без ошибок.
Проще всего это поставить на линукс VBOX и установить на виртуалку Windows версию...
 

dev.tenebris

Administrator
Команда форума
25.08.2018
154
48
28
#19
Ну так вы, полагаю, не перешли в папку с программой в терминале (с помощью cd для перехода и ls для отображения содержимого текущей папки)

Повторюсь - пишите мне в телеграм: @devtnbrs
 

adimir

New member
30.10.2018
7
0
1
#20
Ну так вы, полагаю, не перешли в папку с программой в терминале (с помощью cd для перехода и ls для отображения содержимого текущей папки)

Повторюсь - пишите мне в телеграм: @devtnbrs
А чо не отвечаешь то в телеге?
 

О нас

  • Данный форум посвящен разработкам команды Tenebris, а также связанным с их использованием направлениями в деятельности пользователей. Мы рады приветствовать Вас на форуме и искренне надеемся, что отзывчивое сообщество позволит значительно повысить качество вашей и нашей работы. Присоединяйтесь!

Быстрая навигация

Меню пользователя